DOWNLOAD MOVIES HERE

vineri, 23 iulie 2010

GMA X3100 Patched

Title: GMA X3100 Patched
Version: V1.2
Compatible with:
10.5.x Yes
Not sure
10.6.x (64-bit) Not sure
Link: -
Description/instructions:
Eng: Here is the driver for the GMA x3100 if you get the 404 error i will help you out just PM me. If this doesn't work simply boot whit -s and type ./RemoveGMA after that install it again. IMPORTANT!!: This is for 10.5.6 ONLY!!! SO below that its inpossible!!
NL: Hier is de Driver voor de GMA x3100 als je de 404error krijgt help ik je er wel mee geef me gewoon een PM. Heb iemand anders zijn installer gebruikt met mijn kext en nog een paar gepachede kexts. LET OP!!: 10.5.6 is de enige werkende Leopard Lager is gewoon onmogelijk om hem erop te laten werkten!


0 comentarii: