DOWNLOAD MOVIES HERE

vineri, 23 iulie 2010

LegacyATI4800Controller

Title: LegacyATI4800Controller
Version: -
Compatible with:
10.5.x Unkown
Unkown
10.6.x (64-bit) Unkown
Link: -
Description/instructions: Use with PC EFI 10.4 or higher. Netkas: Also, legacyAti4800Controller kext, to forget about adding dev-id to that kext after every update � kext, use in mkext in /Extra/

0 comentarii: